Monday, February 8, 2021

Mengatasi : Error XAMPP is currently only available as 32 bit application

 


😅 Entah kenapa tiba-tiba muncul pesan error berikut, pada saat merubah settingan php.ini dan mereload XAMPP ,

XAMPP is currently only available as 32 bit application. Please use a 32 bit compatibility library for your system.


Dengan berbekal google, akhirnya dapat solusi cepat dan praktis
A. Merubah /opt/lampp/lampp

Menggunakan Nano edit ,

/opt/lampp/lampp

nano /opt/lampp/lampp

Cari baris

# XAMPP is currently 32 bit only
case `uname -m` in
        *_64)
        if $XAMPP_ROOT/bin/php -v > /dev/null 2>&1
        then
                :
        else
         $GETTEXT -s "XAMPP is currently only availably as 32 bit application. Please use a $
                exit 1
        fi
        ;;
esac


Tambahkan tanda komentar didepanya menjadi :

# XAMPP is currently 32 bit only
#case `uname -m` in
#        *_64)
#        if $XAMPP_ROOT/bin/php -v > /dev/null 2>&1
#        then
#                :
#        else
#        $GETTEXT -s "XAMPP is currently only availably as 32 bit application. Please use a $
#                exit 1
#        fi
#        ;;
#esac


Sebelum

Sesudah

kemudian Simpan, 😁

Setelah itu jalankan perintah kembali,


 dan errorpun pergi..  😙

No comments:

Post a Comment